Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Hỏi: Mình đang cài đặt mã nguồn Joomla 3 trên Linux Hosting cPanel. Vừa Upload mã nguồn Joomla 3 xong, đang cài đặt thì gặp lỗi dưới đây thì giải quyết thế nào?
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
Trả lời: Để cài đặt Joomla 3 thì phải xem mã nguồn này yêu cầu những tính năng gì trên Hosting để chạy được nó.

Trong đó Joomla 3 yêu cầu Hosting phải hỗ trợ PHP (Magic Quotes GPC off) Version 5.3.1 trở lên và MySQL (phải hỗ trợ InnoDB)

Để xem Web Hosting của bạn đang chạy PHP phiên bản nào? thì bạn tạo ra 1 file .php có nội dung như sau rồi Upload lên Host để xem:
<?php phpinfo(); ?>
Nếu Hosting của bạn đang chạy PHP 5.2 thì bạn cần phải nâng cấp nó lên PHP 5.3 để cài đặt Joomla 3.Xem tiếp hướng dẫn chuyển đổi PHP Version tại đây.
  • 0 Users Found This Useful
Bài viết này có trả lời được thắc mắc của bạn ?

Related Articles

Lỗi 500 Internal Server Error ?

Nếu Host của bạn bị Lỗi 500 Internal Server Error thì bạn có thể kiểm tra xem mình ở các trường...

Tôi cài Magento nhưng bị lỗi 500 Internal Server Error?

Trước khi cài đặt Magento việc đầu tiên bạn cần đọc hướng dẫn kèm theo của loại mã nguồn này....

Làm thế nào để chặn IP/RangeIP bằng .htaccess?

Có nhiều lí do để bạn cần chặn IP bằng .htaccess. Như DDoS, SpamBot,Bad...

Quản lý CPU

Hỏi: Mình đang dùng gói VPS giá rẻ, thỉnh thoảng site của mình...

Website - Diễn Đàn của tôi bị lỗi thời gian

Hỏi: tôi mới chuyển qua hosting ở TND , vậy mà thời gian bị lỗi lệch múi giờ...